
How to Use Word 2010

1. Word 2010 is a word processing program (app). It is part 
of a suite of programs called Microsoft
Office 2010.

Word processors such as Word 2010 allow you to type 
documents such as letters using a computer with a 
keyboard instead of a typewriter. The documents are 
stored in the computer. Word processors have many 
facilities which a typewriter couldn't do such as ease of 
correction, change of letter size or type and sending the 
document to a printer.
Word 2010 has the functions of previous versions of Word 
however the layout is very different from much earlier 
versions.

2. There are so many functions available that it can seem 
quite daunting to start with. However we will break it down
into chunks so that you can find your way about.

3. When you first open Word 2010 it will have a blank 
document on the screen titled Document1. Imagine this as 
a blank page on which you will type your letter and just 
start typing.

4. It is good practice to Save your work frequently so it 
doesn't get lost. When you Save for the first time you will 
be asked to give the document a filename which should 
be something which reminds you what the document is 
about. This is the function Save As. You will find the 
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functions Save and Save As under the File Tab at the top
left. Left-click on File and then Save As. Unless you select 
otherwise the file will be saved on your computer. You will 
find more detail about saving in para 16.

5. Ribbon and Tabs
There are Menus which are in the form of a Ribbon across
the top where you can see at a glance the available options
rather than having to click to see the drop down Options. 
The Ribbon provides access to all the functions you might 
want while using a word processor, grouped together in 
different types of function.

On the Ribbon there are Tabs to select different Menus of
functions. The Ribbon is shown above with the Home 
Tab open. We will consider each of the Tabs in turn.

6. The Home Tab is divided into Groups with the names at 
the bottom e.g. Clipboard, Font,
Paragraph, Styles and Editing. 
These are the most common functions
for dealing with the text and how it is
laid out. For many of these there are expansions available 
by clicking on the little arrow which opens up further 
options.

You can find out about the Options available by hovering 
your mouse pointer over the function when a description 
will appear. 
A function which is highlighted in orange means that it 
already applies to where the cursor is currently situated in 
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the document.
Spend some time typing a few words then highlighting 
them by left-clicking at the start and holding this down 
whilst dragging the mouse pointer to the end of the words.
You will see something like this 
Then to see how the functions work try
changing the font and size or making it bold or 

centring the text.
And also try different styles. This
shows Heading 4. 

7. The Insert Tab has Groups which allow insertion of 

Pages, Tables, Illustrations, Links, Headers & Footers, Text 
and Symbols. 
These functions allow you to expand the document and 
make it more interesting. Some of these when actioned will
produce further Tabs to allow more actions or will give 
further Options to choose from to give you exactly what 
you want.
Again spend some time experimenting with these to find 
out some of the possibilities.

8. The Page Layout Tab has Groups which include 

Themes, Page Setup, Page Background, Paragraph and 
Arrange. 
These functions allow you to choose to make the 
appearance of your document as you want it.
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There are expansions available for two of these by
clicking on the little arrow which opens up further
Options. There are also further Options by left-
clicking where there is a little down arrow. 

9. The References Tab has Groups which include 

Table of Contents, Footnotes, Citations and Bibliography, 
Captions, Index, Table of Authorities. 
These functions allow you to finish off your document in 
the form of an article, report or book. Further Options are 
available by left-clicking on the little arrow under Footnote.

10. The Mailings Tab has Groups which include 

Create, Start Mail Merge, Write and Insert Fields, Preview 
Results and Finish.
These functions allow you to prepare your document for 
distributing to a list of addresses and to print envelopes or 
labels.

11. The Review Tab has Groups which include 

Proofing, Language, Comments, Tracking, Changes, 
Compare and Protect.
These functions let you check spelling, add comments, and 
track changes. It will even route to a web translator if you 
want your document in a different language.

5b How to Use Word 2010 page 4 of 15

© Pass IT On     Scottish Charity Number: SC 033560      www.passitoncomputers.co.uk      info@passitoncomputers.co.uk

Charities and non-profit organisations may copy and distribute this tutorial freely but please acknowledge our copyright.
A wee donation would be very welcome from anyone richer! Version 01 – 20/12/13



12. The View Tab has Groups which include 

Document Views, Show, Zoom, Window, Macros.
These functions let you see how the document will appear 
on the screen in various forms such as a Print Preview. 
When you left-click on Outline in Document Views a new 
Outlining Tab appears between the File Tab and Home 
Tab with further options and the means to close it at the 
right hand side.

13. The File Tab is different in that it does have a
drop down Menu which includes 
Save, Save As, Open, Close, Info, Recent, New,
Print, Save & Send, Help, Options and Exit.
These functions let you deal with documents as a
whole file from choosing a format for a new one (or
opening an existing one) to saving it and then
printing or sending it. Recently used documents are
listed to allow easy finding of your recent work. Each of 
these functions opens to show further options.

14. Quick Access Toolbar
You might think that some of these functions listed above 
would be useful to have visible all the time so there is a 
facility at the top left of the window to show these. This is 
done by right-clicking on the function and a menu appears 
with the option to Add to Quick Access Toolbar as it's 
called. You left-click on this to put it in the Toolbar.
Note that functions under the File Tab require you to select
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by right-clicking on File and then selecting from a list. 
Here, as an example, are some functions
shown in the Toolbar with the Undo being
selected.
To use them you just left-click on them.
To remove them you right-click on the
function in the Toolbar and the option
Remove from Quick Access Toolbar appears
which you left-click on.

15. Creating a document 
So let's consider how to use the Word 2010 programme 
from scratch to create a document.
When you first open the program you are presented with a 
window containing a blank document (entitled 
Document1). Let's suppose that you want to type a 
business letter showing the name and address of the 
company and your own address.
So, first of all you want to type your own
address at the top of the page. Type your
street then press Return to start a new line.
Then the other lines of your address each
followed by Return. Then follow it by another Return. Note 
that each Return is shown by a paragraph mark . If this 
doesn't show then left-click on the symbol in the Menu of 
the Home Tab.
Once typed you will notice that it is at the left hand side of 
the page. To move it to the right hand side first select the 
text you want to move without the last paragraph mark by 
left-clicking at the start and whilst holding down
the left button drag the mouse to the end of the
address. It is now highlighted. 

5b How to Use Word 2010 page 6 of 15

© Pass IT On     Scottish Charity Number: SC 033560      www.passitoncomputers.co.uk      info@passitoncomputers.co.uk

Charities and non-profit organisations may copy and distribute this tutorial freely but please acknowledge our copyright.
A wee donation would be very welcome from anyone richer! Version 01 – 20/12/13



Let go of the left button. Now press Align Text Right button
. .
You will see that the text now moves to the
right of the document whilst the last
paragraph mark stays at the left. To type the
date under your address left-click after your Post Code and 
press Return a couple of times and then type the date.

Now left-click to the left of the paragraph mark which is still
at the left hand side and start typing the name and address
of the person you wish to contact followed by a further 
Return. Highlight this part of the text as described above 

and press the Align Text Left button
to move this to the left of the page.

16. Saving
It's now about time to start Saving your letter. This is so 
that you don't lose it and you can retrieve it again. The first
time you save you will be asked to give it a filename i.e. 
a name which can help you to find it next time you want to
open it. You will also be able to browse to choose which 
folder to save it in. Browsing means to locate in which 
folder in the computer a file is stored. You save it in the 
folder in My Documents where you want it. Choose a 
name e.g. SomebodyLetter1 which tells you who the letter 
is to and that it's the first one to them, making it easier to 
identify later if you should want to find it again. Refer to 
para 4.

17. To save either left-click on the Save button in the 
Quick Access Toolbar (if it has been put there) 
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or left-click on File then Save .
The first time you save it will actually use the Save As
function. 
Or you can just left-click on File and then Save As.
My Documents is then accessed by left-clicking
on the little arrow next to Documents and
then on the My Documents symbol and then
on the folder.
Type SomebodyLetter1 in the File name box and then left-
click on Save . This keeps your document on the hard 
disc even though the symbol shows a floppy disk!
Once you have saved as, the next time you can just save 
and your document will go into the same folder. It is good 
practice to save every few minutes so as not to lose your 
work if the computer crashes or some other disaster 
happens.

18. An easy way to save is to press the Control (Ctrl)
key and then the S key briefly whilst still holding
down the Control key (described as Control S). This
is called a keyboard shortcut. It is a good idea to
learn shortcuts to save time. Notice how they are
shown when you hover your mouse pointer over the Save 
symbol eg “Ctrl+S” above .
As we have seen, the file is saved on the hard disk if the 
folder you chose is there but it can be saved in other places
or with other names by using Save As. A window appears 
which allows you to choose the Path, the Folder and the 
File name.
This gives the opportunity e.g. to save a document on a 
different disk, or in a different place on the same disk 
(select the path by browsing in the folders on the left hand 
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side of Save As window), or to rename it (change the File 
name:). Once you have done that the next time you save 
it will be saved in the new place with the new name unless 
you do another Save As to revert to the old place.
Renaming is useful if, say, you wanted to type a similar 
letter to someone else, as you have already typed, without 
starting again but just making a few changes. 
You can also change the type of file by choosing from the 
drop-down menu under Save as type:.

Word 10 saves as a .docx file type by default but it is 
sometimes convenient to Save As a .doc file so it is 
readable by those who have older versions of Word.
Finally save by left-clicking on
Save.

19. If you have already created and saved a file in Word 
2010 you can re-open it by left-clicking on the Open 
button in the Quick Access Toolbar (if it has been put
there) or by left-clicking on File then Open. Again
there is a shortcut Control O. 
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In either case this allows
you to browse for the
filename. Left-click on it and
then on Open and it will
open.

20. Other methods of re-opening a file are by either 
selecting it from where it is stored in My Documents and 
double-clicking on the filename or left-clicking on
File then Recent and selecting the filename if it
appears in the list shown. When you do this you
need to ensure that it is the latest version if you've
created different versions at different times. The file
will then open in Word 2010. 

21. Spellchecking
Something else you may like to do
before printing is to Spellcheck the
document. This allows you to go
through the document checking that
each word is spelt correctly. Left-
click on the Review Tab and
then the Spellcheck button on
the left hand side (or use the Quick Access Toolbar if it has 
been put there) and a window appears which highlights in 
red any words found to be suspect. They are also 
highlighted in the document as well. You can choose to 
Ignore the suggestions or choose to Change to the 
correct spelling, from the Suggestions listed, which will 
be inserted instead.
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You can also Add your original spelling to the dictionary for
future use if it is a word that is not in the computer's 
dictionary.

22. Printing
When you are happy with your document you might want 
to print it out to have a hard copy. You can
do this by left-clicking on the print button in
the Quick Access Toolbar provided you have already put 
the print button there and set up the printer.
Otherwise, left-click on File and then on Print. The 
shortcut is Control P. You will be presented with a
window which allows you to choose and set up the
printer. 
This window also lets you see on the screen what it
will look like when printed. 
To return to work on the document without printing press 
Esc. 

23. Templates
Above we
created a
document
from scratch.
However for a
range of types
of document
there is an
easy way to do
this using what
are called 
Templates.
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These are documents already laid out in the form 
appropriate. Examples are letters, newsletters, memos, 
plans, CVs and many others. These are accessed by left-
clicking on File and then New. You then left-click on the 
type you want and you will be presented with more 
options. When you've found the one you want, double-click
on it and it will open ready for you to modify it to your 
needs. 
Note that for many of these you have to be connected to 
the Internet to access them and you will get an error 
message if you're not.
You can navigate around these until you find the right one 
using the Back and Forward Arrows a bit like a web 
browser. And if you want to go back to the complete list 
left-click on Home . 

Once you have used some of these they are stored in the 
top row under Recent Templates.

24. Shortcuts 
We've already learnt about shortcuts Control S to Save, 
Control O to Open and Control P to Print. 
Some further useful shortcuts to learn are to
Cut, Copy and Paste. These can all be done by
left-clicking on the Home Tab and then on the
appropriate option in the Clipboard section.
Cut means to remove a piece of text which you need to 
highlight first. Actually it is stored in what is
called the “Clipboard”. 
Paste means to add what is in the “Clipboard”
somewhere else. 
Copy means to copy the highlighted text and storing it in 
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the “Clipboard” without removing it (before Pasting it).
The shortcut for Cut is Control X, for Copy is Control C 
and for Paste is Control V.

25. Suppose that you make a mistake in
your typing. You could just delete the
wrong part and start again. However
there is a shortcut which will take
you back to a previous state. 
This can be done by left-clicking on
the back arrow in the Quick
Access Toolbar . The shortcut for Undo is Control Z. You 
can do this a number of times until you get back to where 
you want. 
If you go too far left-click on the forward arrow in the 
Quick Access Toolbar to restore a step. The shortcut to 
Redo is Control Y. 

26. Fonts
You can choose different fonts to brighten up
your documents. Usually the default font will
be Times New Roman or Arial. To select a
different font left-click on the Font Name and
an alphabetical list of fonts appears which can
be selected from using the slider bar on the
right and then left-clicking on the selected
font. Theme fonts and the most recently used
fonts appear at the top of the list. To change the size of 
the font left-click on the Font Size and select. In either of 
these cases you can type in the font name or the font size 
instead. The change will either apply to highlighted text or
from where the cursor is.
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27. Formatting
There are other things you can do to Format the 
document. Try left-clicking on the Home Tab and 
experiment with the different selections available under the
Paragraph section such as Bullets and Numbering, 
Alignment, Line and Paragraph Spacing, and Shading. More
options are available if you left-click on the little arrow.

28. Selecting Documents
Suppose you have more than one document open at a 
time. How do you select the one you want to work on? 
Either 
Hover your mouse over the Word
symbol in the Taskbar and Select
from the Tasks showing by left-
clicking on the required one.

Or
Left-click on the File Menu and then on the
option Recent. This will show the currently
selected document as well as other Recently
accessed documents although it won't show
which are open. Then left-click on the
document you require and it will be selected.

Or
Left-click on the minimise box in the top right hand 
corner and if another document is open it will now show.
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29. What next?
There are many other facilities
available in Word 2010. Experiment
with these and use the Help option
under the File Menu to get more
explanations.
For some of this you will need to be
connected to the Internet.
Happy writing!

“Writing is easy. All you have to do is cross out the wrong 
words.”  Mark Twain. 
Just use the Backspace or Delete keys!

“One day I will find the right words, and they will be 
simple.”  Jack Kerouac. 
Try the Thesaurus under the Review Tab in the
Proofing Group!
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